<!doctype html>
<html lang="en">
    <head>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-21658649-2"></script>
        <script>
        window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());  
        gtag('config', 'UA-21658649-2');
        </script>
        
        <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <title>With a strong desire to make Grenada a republic, this black warrior led a giant revolt against the British in 1795 - Face2Face Africa</title> 
        
        <meta name="theme-color" content="#bdac1f">
        <meta name="MobileOptimized" content="320">
        <meta name="HandheldFriendly" content="true">
        <meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover, target-densitydpi=device-dpi, shrink-to-fit=no">
        <link rel="stylesheet" media="screen" href="https://face2faceafrica.com/wp-content/themes/f2fa-v3/styles/screen.css?v=1.2">
        <link rel="stylesheet" media="screen" href="https://face2faceafrica.com/wp-content/themes/f2fa-v3/style.css?v=1.3">
        <link rel="stylesheet" media="print" href="https://face2faceafrica.com/wp-content/themes/f2fa-v3/styles/print.css">
        <link rel="icon" type="image/x-icon" href="https://face2faceafrica.com/wp-content/themes/f2fa-v3/favicon.png">
        <link rel="mask-icon" href="https://face2faceafrica.com/wp-content/themes/f2fa-v3/safari-pinned-tab.svg" color="#bdac1f">
        <link rel="manifest" href="https://face2faceafrica.com/wp-content/themes/f2fa-v3/manifest.json">
        <meta name="msapplication-config" content="https://face2faceafrica.com/wp-content/themes/f2fa-v3/browserconfig.xml">
       
               <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59e16dfadf0e6a0011e135b2&product=inline-share-buttons' async='async'></script>
        
        
<!-- This site is optimized with the Yoast SEO Premium plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://face2faceafrica.com/article/with-a-strong-desire-to-make-grenada-a-republic-this-black-warrior-led-a-giant-revolt-against-the-british-in-1795" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="With a strong desire to make Grenada a republic, this black warrior led a giant revolt against the British in 1795 - Face2Face Africa" />
<meta property="og:description" content="At the latter part of the 18th century, Julien Fedon, a wealthy, free mulatto, had begun expressing his disapproval at the harsh treatment being meted out to black people in Grenada by the British. With his intention to end British rule in Grenada, Fedon, on the night of March 2, 1795, launched a revolution against..." />
<meta property="og:url" content="https://face2faceafrica.com/article/with-a-strong-desire-to-make-grenada-a-republic-this-black-warrior-led-a-giant-revolt-against-the-british-in-1795" />
<meta property="og:site_name" content="Face2Face Africa" />
<meta property="article:author" content="https://web.facebook.com/mildred.e.taylor" />
<meta property="article:section" content="History" />
<meta property="article:published_time" content="2018-08-07T17:30:10-04:00" />
<meta property="article:modified_time" content="2018-08-07T14:14:21-04:00" />
<meta property="og:updated_time" content="2018-08-07T14:14:21-04:00" />
<meta property="og:image" content="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/fedon.jpg" />
<meta property="og:image:secure_url" content="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/fedon.jpg" />
<meta property="og:image:width" content="886" />
<meta property="og:image:height" content="625" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="At the latter part of the 18th century, Julien Fedon, a wealthy, free mulatto, had begun expressing his disapproval at the harsh treatment being meted out to black people in Grenada by the British. With his intention to end British rule in Grenada, Fedon, on the night of March 2, 1795, launched a revolution against..." />
<meta name="twitter:title" content="With a strong desire to make Grenada a republic, this black warrior led a giant revolt against the British in 1795 - Face2Face Africa" />
<meta name="twitter:image" content="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/fedon.jpg" />
<meta name="twitter:creator" content="@europataylor" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/face2faceafrica.com\/","sameAs":[],"@id":"https:\/\/face2faceafrica.com\/#organization","name":"Face2Face Africa","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Face2Face Africa &raquo; With a strong desire to make Grenada a republic, this black warrior led a giant revolt against the British in 1795 Comments Feed" href="https://face2faceafrica.com/article/with-a-strong-desire-to-make-grenada-a-republic-this-black-warrior-led-a-giant-revolt-against-the-british-in-1795/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/face2faceafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://face2faceafrica.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sl_advpoll_site-css'  href='https://face2faceafrica.com/wp-content/plugins/advpolls/css/site.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='related-frontend-css-css'  href='https://face2faceafrica.com/wp-content/plugins/related/css/frontend-style.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/face2faceafrica.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"79172","token":"0a329164fa","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://face2faceafrica.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.9.7'></script>
<script type='text/javascript' src='https://face2faceafrica.com/wp-content/plugins/advpolls/js/google_load.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://face2faceafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://face2faceafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sl_ajax = {"ajax_url":"https:\/\/face2faceafrica.com\/wp-admin\/admin-ajax.php","text_select_one":"You must select at least one item to vote!","check_other_input":"Please enter your answer!","back_poll":"Back Poll","display_type":"2","bootstrap_version":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://face2faceafrica.com/wp-content/plugins/advpolls/js/site.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://face2faceafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://face2faceafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://face2faceafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://face2faceafrica.com/?p=79172' />
<link rel="alternate" type="application/json+oembed" href="https://face2faceafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fface2faceafrica.com%2Farticle%2Fwith-a-strong-desire-to-make-grenada-a-republic-this-black-warrior-led-a-giant-revolt-against-the-british-in-1795" />
<link rel="alternate" type="text/xml+oembed" href="https://face2faceafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fface2faceafrica.com%2Farticle%2Fwith-a-strong-desire-to-make-grenada-a-republic-this-black-warrior-led-a-giant-revolt-against-the-british-in-1795&#038;format=xml" />
<style type='text/css'>
.wrap-advpolls-title, .advpolls-buttons {
	background: #FFFFFF;
} 
.advpolls .advpolls-title, .advpolls-buttons {
	color: #111111;
} 
.advpolls .advpolls-body {
	background-color: #EEEEDD;
} 
.advpolls .advpolls-body {
	color: #4D4D4D;
} 
.advpolls {
	border: 1px solid #e5e5e5;
} </style>      <script type="text/javascript">
        var nr_ajaxurl = 'https://face2faceafrica.com/wp-admin/admin-ajax.php';
        //var gallery_btn_dialog =  'https://face2faceafrica.com/wp-admin/admin-ajax.php?action=nr_gallery_button_ajax&t=editor'; 
        //var gallery_btn_dialog_html =  'https://face2faceafrica.com/wp-admin/admin-ajax.php?action=nr_gallery_button_ajax&t=html'; 
      </script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://face2faceafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://face2faceafrica.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c846c30a-6a30-48c6-9e64-8a3bf2063fb2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Face2Face Africa";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to Face2Face Africa";
oneSignal_options['welcomeNotification']['url'] = "https://face2faceafrica.com";
oneSignal_options['path'] = "https://face2faceafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.com.f2fa";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

        <script>
        /**
        * Function that tracks a click on an outbound link in Analytics.
        */
        var trackOutboundLink = function(url) {
           ga('send', 'event', 'outbound', 'click', url, {
             'transport': 'beacon',
             'hitCallback': function(){document.location = url;}
           });
        }
        </script>
        <script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({article:'auto'});
              !function (e, f, u, i) {
                if (!document.getElementById(i)){
                  e.async = 1;
                  e.src = u;
                  e.id = i;
                  f.parentNode.insertBefore(e, f);
                }
              }(document.createElement('script'),
              document.getElementsByTagName('script')[0],
              '//cdn.taboola.com/libtrc/face2faceafrica-network/loader.js',
              'tb_loader_script');
              if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
    </head>
        <body class="post-template-default single single-post postid-79172 single-format-standard">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1442063369344203';
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        
                         
                
                <div id="root">
            <header id="top">
                <p id="logo"><a href="https://face2faceafrica.com/" accesskey="h">Face2Face Africa</a></p>
                <nav id="skip">
                    <ul>
                        <li><a href="#nav" accesskey="n">Skip to navigation (n)</a></li>
                        <li><a href="#content" accesskey="c">Skip to content (c)</a></li>
                        <li><a href="#footer" accesskey="f">Skip to footer (f)</a></li>
                    </ul>
                </nav>
                <nav id="nav">
                    <ul>
                        <li class="menu"><a href="./">Recent info</a>
                            <div>
                                <ul>
                                    <li><a data-sub="news" href="https://face2faceafrica.com/news">News</a></li>
                                    <li><a data-sub="history" href="https://face2faceafrica.com/history">History</a></li>
                                    <li><a data-sub="culture" href="https://face2faceafrica.com/culture">Culture</a></li>
                                    <li><a data-sub="entertainment" href="https://face2faceafrica.com/entertainment">Entertainment</a></li>
                                    <li><a data-sub="lifestyle" href="https://face2faceafrica.com/lifestyle">Lifestyle</a></li>
                                    <li><a data-sub="women" href="https://face2faceafrica.com/face2faceafrica-comwomen">Women</a></li>
                                    <li><a data-sub="videos" href="https://face2faceafrica.com/videos">Videos</a></li>
                                    <li><a href="./">Sections</a>
                                        <ul>
                                            <li><a data-sub="money-moves" href="https://face2faceafrica.com/money-moves">Money Moves</a></li>
                                            <li><a data-sub="tech-innovation" href="https://face2faceafrica.com/tech-innovation">Tech &amp; Innovation </a></li>
                                            <li><a data-sub="diaspora-connect" href="https://face2faceafrica.com/diaspora-connect">Diaspora Connect</a></li>
                                            <li><a data-sub="we-tour" href="https://face2faceafrica.com/we-tour">We Tour</a></li>
                                            <li><a data-sub="fashion-finds" href="https://face2faceafrica.com/fashion-finds">Fashion Finds</a></li>
                                            <li><a data-sub="art-attack" href="https://face2faceafrica.com/art-attack">Art Attack</a></li>
                                            <li><a data-sub="africa-quiz" href="https://face2faceafrica.com/africa-quiz">Africa Quiz</a></li>
                                            <li><a data-sub="foodie-friday" href="https://face2faceafrica.com/foodie-friday">Foodie Friday</a></li>
                                        </ul>
                                    </li>
                                </ul>
                                                                <div>
                                                                        <div data-sub="news">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/women-looking-for-work-beware-of-sex-predators-on-whatsapp-looking-for-your-nude-pics">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/WhatsApp-285x180.jpg">
                                                    </span> 
                                                    <span>3 hours ago</span> Women looking for work, beware of sex predators on WhatsApp looking for your nude pics                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fdawkins" title="Posts by Farida Dawkins" rel="author">Farida Dawkins</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/kidnapper-arrested-by-nigerian-police-after-falling-asleep-on-the-job">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/thief-1562699_960_720-285x180.jpg">
                                                    </span> 
                                                    <span>9 hours ago</span> Kidnapper arrested by Nigerian police after falling asleep on the job                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru" title="Posts by Nduta Waweru" rel="author">Nduta Waweru</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/remembering-the-1998-us-embassy-bombings-in-kenya-tanzania-that-introduced-the-world-to-al-qaeda">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/bomb-285x180.jpg">
                                                    </span> 
                                                    <span>10 hours ago</span> Remembering the 1998 US embassy bombings in Kenya and Tanzania that introduced the world to al-Qaeda                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/mtaylor" title="Posts by Mildred Europa Taylor" rel="author">Mildred Europa Taylor</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/news">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="history">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/with-a-strong-desire-to-make-grenada-a-republic-this-black-warrior-led-a-giant-revolt-against-the-british-in-1795">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/fedon-285x180.jpg">
                                                    </span> 
                                                    <span>3 mins ago</span> With a strong desire to make Grenada a republic, this black warrior led a giant revolt against the British in 1795                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/mtaylor" title="Posts by Mildred Europa Taylor" rel="author">Mildred Europa Taylor</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/rain-queens-south-africas-female-traditional-rulers-who-hold-special-powers-and-are-given-wives">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/BeFunky-collage-46-285x180.jpg">
                                                    </span> 
                                                    <span>1 hour ago</span> Rain Queens: South Africa&#8217;s female traditional rulers who hold special powers and are given &#8216;wives&#8217;                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fdawkins" title="Posts by Farida Dawkins" rel="author">Farida Dawkins</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/abebe-bikila-the-first-black-african-to-win-gold-at-the-olympics-in-1960-after-running-barefoot">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/abebe-285x180.jpg">
                                                    </span> 
                                                    <span>2 hours ago</span> Abebe Bikila, the first black African to win gold at the Olympics in 1960 after running barefoot                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/ejohnson" title="Posts by Elizabeth Ofosuah Johnson" rel="author">Elizabeth Ofosuah Johnson</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/history">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="culture">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/tahteeb-the-ancient-egyptian-martial-art-that-is-at-risk-of-being-lost-to-history">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/tah1-285x180.jpg">
                                                    </span> 
                                                    <span>33 mins ago</span> Tahteeb, the ancient Egyptian martial art that is at risk of being lost to history                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/ajohnson" title="Posts by Alice Otchere Johnson" rel="author">Alice Otchere Johnson</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/lets-celebrate-jamaicas-independence-day-with-these-indigenous-dances-from-the-caribbean-nation-videos">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/dance-285x180.jpg">
                                                    </span> 
                                                    <span>1 day ago</span> Let’s celebrate Jamaica’s independence day with these indigenous dances from the Caribbean nation [Videos]                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fakhalbey" title="Posts by Francis Akhalbey" rel="author">Francis Akhalbey</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/celebrated-writer-james-baldwin-explains-why-black-people-will-die-if-race-issues-are-not-discussed-video">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/james-285x180.jpeg">
                                                    </span> 
                                                    <span>1 day ago</span> Celebrated writer James Baldwin explains why black people will die if race issues are not discussed [Video]                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fakhalbey" title="Posts by Francis Akhalbey" rel="author">Francis Akhalbey</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/culture">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="entertainment">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/popular-ivorian-musicians-who-are-global-superstars-you-should-know">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/meiway-285x180.jpg">
                                                    </span> 
                                                    <span>4 hours ago</span> Popular Ivorian musicians who are global superstars you should know                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fakhalbey" title="Posts by Francis Akhalbey" rel="author">Francis Akhalbey</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/the-few-lebron-james-of-africa-who-are-giving-back-big-time-for-the-good-of-the-continent">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/Goma5-1024x610-285x180.jpg">
                                                    </span> 
                                                    <span>6 hours ago</span> The few LeBron James of Africa who are giving back big time for the good of the continent                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/ismail" title="Posts by Ismail Akwei" rel="author">Ismail Akwei</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/beyonce-opens-up-about-discovering-that-her-ancestor-was-a-slave-owner-married-to-a-slave">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/beyonce-formation-896x640-285x180.jpg">
                                                    </span> 
                                                    <span>15 hours ago</span> Beyonce opens up about discovering that her ancestor was a slave owner married to a slave                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru" title="Posts by Nduta Waweru" rel="author">Nduta Waweru</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/entertainment">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="lifestyle">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/you-are-promised-a-longer-life-if-you-are-from-these-african-and-caribbean-countries">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/retirement1-285x180.jpg">
                                                    </span> 
                                                    <span>16 hours ago</span> You are promised a longer life if you are from these African and Caribbean countries                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru" title="Posts by Nduta Waweru" rel="author">Nduta Waweru</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/undying-love-kenyan-man-turns-bedroom-into-icu-to-care-for-his-comatose-wife-of-23-years">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/C1-1-285x180.jpg">
                                                    </span> 
                                                    <span>2 days ago</span> Undying love: Kenyan man turns bedroom into ICU to care for his comatose wife of 23 years                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru" title="Posts by Nduta Waweru" rel="author">Nduta Waweru</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/talk-about-major-moves-nigerian-man-becomes-pilot-after-joining-aviation-industry-24-years-ago-as-cleaner">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/BeFunky-collage-14-285x180.jpg">
                                                    </span> 
                                                    <span>5 days ago</span> Talk about major moves! Nigerian man becomes pilot after joining aviation industry 24 years ago as cleaner                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fdawkins" title="Posts by Farida Dawkins" rel="author">Farida Dawkins</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/lifestyle">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="women">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/the-sad-and-lonely-final-days-of-sita-bella-africas-first-woman-filmmaker">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/film-285x180.jpg">
                                                    </span> 
                                                    <span>2 days ago</span> The sad and lonely final days of Sita Bella, Africa&#8217;s first woman filmmaker                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/mtaylor" title="Posts by Mildred Europa Taylor" rel="author">Mildred Europa Taylor</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/meet-the-excellent-black-women-taking-over-institutions-of-higher-learning-in-africa">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/ttl-285x180.jpg">
                                                    </span> 
                                                    <span>4 days ago</span> Meet the excellent black women taking over institutions of higher learning in Africa                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru" title="Posts by Nduta Waweru" rel="author">Nduta Waweru</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/this-is-how-south-african-women-shut-down-violence-against-women">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/2-285x180.jpg">
                                                    </span> 
                                                    <span>5 days ago</span> This is how South African women shut down violence against women [Photos]                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fakhalbey" title="Posts by Francis Akhalbey" rel="author">Francis Akhalbey</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/face2faceafrica-comwomen">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="videos">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/video/black-women-arent-just-changing-the-pan-african-narrative-they-are-changing-the-worlds-narrative-on-women">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/black-women-285x180.jpg">
                                                    </span> 
                                                    <span>7 hours ago</span> “Black women aren’t just changing the pan-African narrative, they are changing the world’s narrative on women!”                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/rboasiako" title="Posts by Ransford Boasiako" rel="author">Ransford Boasiako</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/video/kuomboka-the-festival-of-the-lozi-people-of-zambia-marking-the-flooding-of-the-zambezi">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/kkab-285x180.jpg">
                                                    </span> 
                                                    <span>2 weeks ago</span> Kuomboka: The festival of the Lozi people of Zambia marking the flooding of the Zambezi                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/rboasiako" title="Posts by Ransford Boasiako" rel="author">Ransford Boasiako</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/video/kpokpoi-food-for-the-dead-and-living-cooked-once-a-year-by-the-ga-tribe-of-ghana">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/kpo-285x180.jpg">
                                                    </span> 
                                                    <span>2 weeks ago</span> Kpokpoi: Food for the dead and living cooked once a year by the Ga tribe of Ghana                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/rboasiako" title="Posts by Ransford Boasiako" rel="author">Ransford Boasiako</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                         
                                        <p><a href="https://face2faceafrica.com/videos">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="money-moves">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/kenyan-entrepreneur-builds-100000-business-selling-leather-made-from-fish-skin">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/PhotoGrid_1533571533005-285x180.jpg">
                                                    </span> 
                                                    <span>1 day ago</span> Kenyan entrepreneur builds $100,000 business selling leather made from fish skin                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/ajohnson" title="Posts by Alice Otchere Johnson" rel="author">Alice Otchere Johnson</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/10-high-paying-jobs-that-will-give-you-low-stress">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/engineering-285x180.jpg">
                                                    </span> 
                                                    <span>1 day ago</span> 10 high-paying jobs that will give you low stress                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/mtaylor" title="Posts by Mildred Europa Taylor" rel="author">Mildred Europa Taylor</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/rwanda-snubs-u-s-after-trump-suspends-its-duty-free-benefits-for-clothes-imports">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/kagame-trump-285x180.jpg">
                                                    </span> 
                                                    <span>5 days ago</span> Rwanda snubs U.S. after Trump suspends its duty-free benefits for clothes imports                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/ismail" title="Posts by Ismail Akwei" rel="author">Ismail Akwei</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/money-moves">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="tech-innovation">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/eritrea-to-power-40000-people-and-businesses-with-us6-56m-hybrid-solar-systems">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/img54-285x180.jpg">
                                                    </span> 
                                                    <span>9 hours ago</span> Eritrea to power 40,000 people and businesses with US$6.56m hybrid solar systems                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/ismail" title="Posts by Ismail Akwei" rel="author">Ismail Akwei</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/5-black-women-next-in-line-to-become-the-next-mark-zuckerberg">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/BeFunky-collage-16-285x180.jpg">
                                                    </span> 
                                                    <span>5 days ago</span> 5 Black women next in line to become the next ‘Mark Zuckerberg’                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fdawkins" title="Posts by Farida Dawkins" rel="author">Farida Dawkins</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/nigerian-agency-creates-app-that-aims-to-combat-human-trafficking">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/FactRetriever-285x180.jpg">
                                                    </span> 
                                                    <span>5 days ago</span> Nigerian agency creates app that aims to combat human trafficking                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fdawkins" title="Posts by Farida Dawkins" rel="author">Farida Dawkins</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/tech-innovation">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="diaspora-connect">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/african-americans-and-africans-at-each-others-throats-over-who-was-oppressed-the-most">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/WhatsApp-Image-2018-04-13-at-4.07.31-PM-285x180.jpeg">
                                                    </span> 
                                                    <span>1 day ago</span> African Americans and Africans at each other’s throats over who was oppressed the most                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/ismail" title="Posts by Ismail Akwei" rel="author">Ismail Akwei</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/meet-your-favourite-african-nba-players-storming-south-africa-to-play-against-a-world-team">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/BeFunky-collage9-285x180.jpg">
                                                    </span> 
                                                    <span>1 week ago</span> Meet your favourite African NBA players storming South Africa to play against a World Team                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fakhalbey" title="Posts by Francis Akhalbey" rel="author">Francis Akhalbey</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/nana-buluku-the-revered-goddess-and-supreme-deity-of-west-africa-and-the-caribbean">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/nanabuluku-285x180.png">
                                                    </span> 
                                                    <span>1 week ago</span> Nana Buluku, the revered goddess and supreme deity of West Africa and the Caribbean                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/ejohnson" title="Posts by Elizabeth Ofosuah Johnson" rel="author">Elizabeth Ofosuah Johnson</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/diaspora-connect">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="we-tour">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/kunta-kinte-island-the-15th-century-transit-point-and-settlement-for-european-traders-to-africa">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/KKK-285x180.jpg">
                                                    </span> 
                                                    <span>4 hours ago</span> Kunta Kinte Island, the 15th-century transit point and settlement for European traders to Africa                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/ejohnson" title="Posts by Elizabeth Ofosuah Johnson" rel="author">Elizabeth Ofosuah Johnson</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/six-significant-caribbean-sites-with-rich-historical-legacy-you-did-not-know-about">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/cuba-travel1-285x180.jpg">
                                                    </span> 
                                                    <span>11 hours ago</span> Six significant Caribbean sites with rich historical legacy you did not know about                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru" title="Posts by Nduta Waweru" rel="author">Nduta Waweru</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/five-reasons-to-visit-burkina-faso-the-land-of-upright-people">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/Tiebele-village-Burkina-Faso1-285x180.jpg">
                                                    </span> 
                                                    <span>3 days ago</span> Five reasons to visit Burkina Faso, the land of upright people                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru" title="Posts by Nduta Waweru" rel="author">Nduta Waweru</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/we-tour">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="fashion-finds">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/you-dont-have-to-be-nerdy-when-you-wear-glasses-this-is-how-to-style-it-up">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/BeFunky-collage7-285x180.jpg">
                                                    </span> 
                                                    <span>8 hours ago</span> You don&#8217;t have to be nerdy when you wear glasses, this is how to style it up                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/ajohnson" title="Posts by Alice Otchere Johnson" rel="author">Alice Otchere Johnson</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/four-style-ideas-from-megan-the-duchess-of-sussex-you-did-not-know-you-needed">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/meghan-markle-1017-ss02-285x180.jpg">
                                                    </span> 
                                                    <span>3 days ago</span> Four style ideas from Megan, the Duchess of Sussex, you did not know you needed                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru" title="Posts by Nduta Waweru" rel="author">Nduta Waweru</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/waist-bags-are-back-and-getting-trendier-by-the-minute">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/BeFunky-collage6-285x180.jpg">
                                                    </span> 
                                                    <span>4 days ago</span> Waist bags are back and getting trendier by the minute                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/ajohnson" title="Posts by Alice Otchere Johnson" rel="author">Alice Otchere Johnson</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/fashion-finds">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="art-attack">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/watch-botswanas-spoken-word-artist-tj-dema-perform-her-poem-dreams">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/djdema-285x180.jpg">
                                                    </span> 
                                                    <span>5 hours ago</span> Watch Botswana&#8217;s spoken word artist TJ Dema perform her poem &#8216;Dreams&#8217;                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru" title="Posts by Nduta Waweru" rel="author">Nduta Waweru</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/it-is-time-the-world-is-converging-in-ghana-for-the-most-anticipated-chale-wote-street-art-festival">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/BeFunky-collage-17-285x180.jpg">
                                                    </span> 
                                                    <span>5 days ago</span> It is time! The world is converging in Ghana for the most anticipated Chale Wote Street Art Festival                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fdawkins" title="Posts by Farida Dawkins" rel="author">Farida Dawkins</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/meet-the-three-african-winners-of-swizz-beatzs-100000-art-grant">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/Capture-285x180.png">
                                                    </span> 
                                                    <span>6 days ago</span> Meet the three African winners of Swizz Beatz&#8217;s $100,000 art grant                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru" title="Posts by Nduta Waweru" rel="author">Nduta Waweru</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/art-attack">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="africa-quiz">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/quiz-test-your-knowledge-of-africas-water-bodies">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/Cities-2-285x180.jpg">
                                                    </span> 
                                                    <span>3 days ago</span> [Quiz] Test your knowledge of Africa&#8217;s water bodies                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/mweha" title="Posts by Mweha Msemo" rel="author">Mweha Msemo</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/quiz-how-well-do-you-know-african-cities">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/Cities-285x180.jpg">
                                                    </span> 
                                                    <span>1 week ago</span> [Quiz] How well do you know African cities?                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru" title="Posts by Nduta Waweru" rel="author">Nduta Waweru</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/quiz-test-your-knowledge-of-africas-greatest-musicians">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/Copy-of-Copy-of-Facebook-Post-%E2%80%93-Untitled-Design-1-285x180.png">
                                                    </span> 
                                                    <span>2 weeks ago</span> [Quiz] Test your knowledge of Africa’s greatest musicians                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fakhalbey" title="Posts by Francis Akhalbey" rel="author">Francis Akhalbey</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/africa-quiz">See all</a></p>
                                                                            </div>
                                                                        <div data-sub="foodie-friday">
                                        <ul class="list-gallery-c">
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/you-dont-know-beer-until-you-taste-these-six-local-african-brews-that-will-knock-your-socks-off">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/umbq-285x180.jpg">
                                                    </span> 
                                                    <span>4 days ago</span> You don&#8217;t know beer until you taste these six local African brews that will knock your socks off                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fakhalbey" title="Posts by Francis Akhalbey" rel="author">Francis Akhalbey</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/oprah-literally-spills-the-beans-on-what-makes-a-perfect-date-night-with-her-longtime-lover-video">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/BeFunky-collage4-285x180.jpg">
                                                    </span> 
                                                    <span>4 days ago</span> Oprah literally spills the beans on what makes a perfect date night with her longtime lover [Video]                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fakhalbey" title="Posts by Francis Akhalbey" rel="author">Francis Akhalbey</a></span>

                                            </li>
                                                                                             
                                            <li>
                                                 <a href="https://face2faceafrica.com/article/the-best-coffee-is-from-africa-and-these-10-brands-are-proof">
                                                    <span class="img">
                                                        <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/PhotoGrid_1532703744398-285x180.jpg">
                                                    </span> 
                                                    <span>2 weeks ago</span> The best coffee is from Africa and these 10 brands are proof                                                </a> 
                                                
                                                <span class="author-name">by <a href="https://face2faceafrica.com/author/fakhalbey" title="Posts by Francis Akhalbey" rel="author">Francis Akhalbey</a></span>

                                            </li>
                                                                                                                                
                                        </ul>
                                                                                <p><a href="https://face2faceafrica.com/foodie-friday">See all</a></p>
                                                                            </div>
                                                                        
                                </div>
                            </div>
                        </li>
                        <li><a accesskey="1" href="https://face2faceafrica.com/news">News</a> <em>(1)</em></li>
                        <li><a accesskey="2" href="https://face2faceafrica.com/face2faceafrica-comwomen">Women</a> <em>(2)</em></li>
                        <li><a accesskey="3" href="https://face2faceafrica.com/culture">Culture</a> <em>(3)</em></li>
                        
                        <li class="a sub"><a accesskey="4" href="#footer"><i class="icon-envelope-outline"></i> Newsletter</a> <em>(4)</em></li>
                        <li class="c"><a accesskey="5" href="./"><i class="icon-zoom"></i> Search</a> <em>(5)</em></li>
                        <li class="b"><a accesskey="6" href="https://paw.face2faceafrica.com/">Pan-African Weekend</a> <em>(6)</em></li>
                        <li>
                            <ul class="social-a">
                                <li class="tw"><a rel="external" href="https://twitter.com/Face2faceAFRICA"><i class="icon-twitter"></i> Twitter</a></li>
                                <li class="yt"><a rel="external" href="https://www.youtube.com/user/Face2FaceAFRICA/videos"><i class="icon-youtube"></i> YouTube</a></li>
                                <li class="in"><a rel="external" href="https://www.instagram.com/face2faceafrica"><i class="icon-instagram"></i> Instagram</a></li>
                                <li class="li"><a rel="external" href="https://www.linkedin.com/company/face2face-africa"><i class="icon-linkedin"></i> Linkedin</a></li>
                                <li class="fb"><a rel="external" href="https://www.facebook.com/face2faceafrica"><i class="icon-facebook"></i> Facebook</a></li>
                            </ul>
                        </li>
                    </ul>
                </nav>
            </header>  
            <form action="https://face2faceafrica.com/" method="get" id="search">
                <p>
                    <label for="sa">Search</label>
                    <input type="text" id="sa" name="s" value="" required>
                    <button type="submit">Submit</button>
                </p>
                <!--h2>Recent results for "republicans"</h2-->
                <ul class="list-gallery-b list-gallery-b nr-search-preview">
                    
                </ul>
            </form>                    
            <section id="content">
                <figure class="text-uppercase text-center image-a dont-print nr-ad-block">
                    <figcaption>Advertisement</figcaption> 
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- F2FA Ressponsive -->
 <ins class="adsbygoogle"
      style="display:block;margin:0 auto;"
      data-ad-client="ca-pub-3242880450626824"
      data-ad-slot="1987937599"
      data-ad-format="horizontal"></ins>
 <script>
 (adsbygoogle = window.adsbygoogle || []).push({});
 </script>                </figure>
      
    
                <header class="heading-a">
                        <p><span class="text-uppercase">by <a href="https://face2faceafrica.com/author/mtaylor">Mildred Europa Taylor</a></span><span class="mobile-hide">,</span> at 05:30 pm, August 07, 2018, <a href="https://face2faceafrica.com/history" rel="category tag">History</a></p>
                        <h1>With a strong desire to make Grenada a republic, this black warrior led a giant revolt against the British in 1795</h1>
                </header>    

    <div class="cols-a mb-c">
        <div>            
            
            <article class="article-a">


                                <ul class="social-a a print-hide"> 
                    <li class="title mobile-hide"><div class="sharethis-inline-share-buttons"></div></li>
                    <li class="fb"><a data-network="facebook" class="st-custom-button"><i class="icon-facebook"></i> Facebook</a></li>
                    <li class="tw"><a data-network="twitter" class="st-custom-button"><i class="icon-twitter"></i> Twitter</a></li>
                    <li class="li"><a data-network="linkedin" class="st-custom-button"><i class="icon-linkedin"></i> LinkedIn</a></li>
                    <li class="pi mobile-hide"><a data-network="pinterest"class="st-custom-button"><i class="icon-pinterest"></i> Pinterest</a></li>
                    <li class="wa mobile-only"><a data-network="whatsapp"class="st-custom-button"><i class="icon-whatsapp"></i> WhatsApp</a></li>
                    <li class="cm"><a href="#comments"><i class="icon-comment"></i> Comment</a></li>
                    <li class="em mobile-hide"><a data-network="email" class="st-custom-button"><i class="icon-envelope"></i> Email</a></li>
                    <li class="pr desktop-only"><a data-network="print" class="st-custom-button"><i class="icon-printer"></i> Print</a></li>
                </ul>
                                
                                        <figure class="image-a">
                                                            <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/fedon.jpg">  
                                                                                    <figcaption>Julien Fedon</figcaption>
                                                    </figure>
                                                        
                <div class="nr-video nr-post-content">
                <p>At the latter part of the 18th century, Julien Fedon, a wealthy, free mulatto, had begun expressing his disapproval at the harsh treatment being meted out to black people in Grenada by the British.</p>
<p>With his intention to end British rule in Grenada, Fedon, on the night of March 2, 1795, launched a revolution against the British to also ultimately end slavery and restore French rule.</p><div class="module-box">
                                <h2>More about this</h2>
                                <ul class="list-related"><li><a href="https://face2faceafrica.com/article/inspiring-fear-and-respect-in-the-1800s-gullah-jack-was-the-little-man-who-cant-be-killed">Inspiring fear and respect in the 1800s, Gullah Jack was the &#8216;little man who can’t be killed&#8217;</a></li><li><a href="https://face2faceafrica.com/article/denmark-vesey-the-leader-of-the-u-s-slave-revolt-that-never-happened">Denmark Vesey, the leader of the U.S. slave revolt that never happened</a></li><li><a href="https://face2faceafrica.com/article/meet-cuffy-the-west-african-slave-who-led-a-1763-revolt-that-made-him-a-guyanese-hero">Meet Cuffy, the West African slave who led a 1763 revolt that made him a Guyanese hero</a></li><li><a href="https://face2faceafrica.com/article/how-haiti-became-the-first-country-before-britain-to-abolish-slavery-after-revolt">How Haiti became the first country before Britain to abolish slavery after revolt</a></li></ul>
                            </div>
<p>The uprising continued until June 19, 1796 and became known as the Fedon Rebellion.</p>
<p>Fedon, born on the island of Martinique, was the son of a free African woman and Pierre Fedon, a French jeweler who traveled from Bordeaux, France, in 1749 to the island of Martinique.</p>
<p>Historical accounts state that when the family moved to Grenada in the 1750s, the island was still under French rule.</p>
<p>Fedon would later own a farm in Belvedere Estate, the headquarters for his revolt, as well as, 80 slaves.</p>
<p>He also became a commanding general of the French republican forces in Guadeloupe.</p>
<div id="attachment_79215" style="width: 979px" class="wp-caption alignnone"><img class="wp-image-79215 size-full" src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/kill.jpeg" alt="" width="969" height="593" srcset="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/kill.jpeg 969w, https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/kill-300x184.jpeg 300w, https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/kill-768x470.jpeg 768w, https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/kill-443x270.jpeg 443w" sizes="(max-width: 969px) 100vw, 969px" /><p class="wp-caption-text">An illustration of a slave revolt &#8212; nuorivoima.fi</p></div>
<p>It is <a href="http://www.bigdrumnation.org/notes/fedonrebellion.html">documented</a> that Fedon wanted to make Grenada a “Black Republic just like Haiti”, and drawing inspiration from the French Revolution in France, the French Revolutionary leaders of Guadeloupe, and the Haitian Revolution, he started his year-long uprising.</p>
<p>With the help of several troops formed around 100 freed Blacks, Fedon, on the night of March 2, 1795, began attacks against the cities of Grenville, Gouyave, and St John, looting and burning houses and executing British settlers on the streets.</p>
<p>In the course of time, between 14,000 and 28,000 slaves supported Fedon&#8217;s intentions, as he also got support from French people who wanted the British off the island.</p>
<p>The British had a tough time dealing with Fedon and his group and the revolt dragged on for more than a year.</p>
<p>Towards the end of the rebellion, Fedon’s brother was killed by the British and he retaliated by having 48 British hostages executed, including the governor of Grenada, Ninian Home.</p>
<p>By 1796, Fedon and his rebels were controlling the whole island, except the St. George Parish and its surroundings, which the British still had control over.</p>
<p>He and his rebel forces were often based in the mountains of Grenada where Fedon had fortifications established to protect them against British attacks.</p>
<p>Fedon and his group were in the long run defeated in June 1796 but <a href="http://kentakepage.com/julien-fedon-warrior-of-grenada/">history</a> says tensions remained until slavery was abolished in 1834.</p>
<p>Fedon’s rebellion, which came closest to replicating the successful <a href="https://face2faceafrica.com/article/how-haiti-became-the-first-country-before-britain-to-abolish-slavery-after-revolt">Haitian revolution</a>, killed around 7,000 slaves by the time it came to an end.</p>
<p>Over 50 captured rebels who faced trial were found guilty of high treason, with more than 30 others being executed.</p>
<p>Fedon was, however, never captured, with the shared belief being that he died at sea on a canoe.</p>
                </div>                   
               
            </article>
            
                        
            <form id="subscribe-article" action="https://face2faceafrica.us8.list-manage.com/subscribe/post?u=ad895bf86196a909473c09324&amp;id=839878563e" method="post" target="_blank">
                <h2>Sign up to receive updates from Face2face Africa,</h2>
                <span>including news alerts, upcoming events and giveaways</span>
                <p>
                    <input type="text" id="EMAIL" name="EMAIL" placeholder="Enter Email Address" required>
                    <button>Subscribe</button>
                </p>
            </form>
            
              
            <footer class="author">
                <figure>
                    <img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/01/europa-mildred-taylor.jpg" width="70" height="70" alt="Mildred Europa Taylor" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" />                </figure>
                <p><span class="strong text-uppercase">Mildred Europa Taylor</span> , <span>Staff Writer</span></p>
                <ul class="social-a">
                    <li class="fb"><a rel="external" href="https://web.facebook.com/mildred.e.taylor"><i class="icon-facebook"></i> Facebook</a></li>
                    <li class="tw"><a rel="external" href="https://twitter.com/europataylor"><i class="icon-twitter"></i> Twitter</a></li>
                    <li class="li"><a rel="external" href="https://www.linkedin.com/company/face2face-africa"><i class="icon-linkedin"></i> LinkedIn</a></li>
                    <li class="em"><a rel="external" href="mailto:mtaylor@f2fafrica.com"><i class="icon-envelope"></i> Email</a></li>
                </ul>
                <p class="link-a a"><a data-toggle=".tabs-a" class="a" href="./"><span>Full bio</span> <span class="hidden">Close</span></a></p>
            </footer>   
            <div class="tabs-a hidden">
                <ul>
                    <li><a href="./">Full bio</a></li>
                    <li><a href="./">Most popular</a></li>
                    <li><a href="./">Recent articles</a></li>
                </ul>
                <div>
                    <div>
                        <p>Mildred Europa Taylor is a writer and content creator. She loves writing about health and women's issues in Africa and the African diaspora.</p>                                    
                    </div>
                    <div>
                        
<!-- WordPress Popular Posts -->

<ul class='list-a'>
<li><a href='https://face2faceafrica.com/article/remembering-the-1998-us-embassy-bombings-in-kenya-tanzania-that-introduced-the-world-to-al-qaeda'>Remembering the 1998 US embassy bombings in Kenya and Tanzania that introduced the world to al-Qaeda</a></li>
<li><a href='https://face2faceafrica.com/article/10-high-paying-jobs-that-will-give-you-low-stress'>10 high-paying jobs that will give you low stress</a></li>
<li><a href='https://face2faceafrica.com/article/this-woman-born-with-four-legs-became-a-world-sensation-and-got-men-drooling-over-her-in-the-1930s'>This woman born with four legs became a world sensation and got men drooling over her in the 1930s</a></li>
<li><a href='https://face2faceafrica.com/article/why-nigerians-are-the-most-successful-immigrant-group-in-the-us'>Why Nigerians are the most successful immigrant group in the U.S.</a></li>

</ul>
 
                    </div>
                    <div>
                        <ul class="list-a">
                                                 <li><a href="https://face2faceafrica.com/article/with-a-strong-desire-to-make-grenada-a-republic-this-black-warrior-led-a-giant-revolt-against-the-british-in-1795">With a strong desire to make Grenada a republic, this black warrior led a giant revolt against the British in 1795</a></li> 
                                                  <li><a href="https://face2faceafrica.com/article/the-extraordinary-heroic-act-of-this-black-man-that-got-the-worlds-first-warship-named-after-him-in-1943">The extraordinary heroic act of this black man that got the world&#8217;s first warship named after him in 1943</a></li> 
                                                  <li><a href="https://face2faceafrica.com/article/known-as-the-black-witches-of-salem-these-women-caused-massive-hysteria-in-a-u-s-town-in-the-1690s">Known as the Black Witches of Salem, these women caused massive hysteria in a U.S. town in the 1690s</a></li> 
                                                  <li><a href="https://face2faceafrica.com/article/remembering-the-1998-us-embassy-bombings-in-kenya-tanzania-that-introduced-the-world-to-al-qaeda">Remembering the 1998 US embassy bombings in Kenya and Tanzania that introduced the world to al-Qaeda</a></li> 
                                                                          </ul>
                    </div>
                </div>
            </div>
             
            

                          
            <div class="desktop-hide">
                <h3 class="header-e has-icon"><i class="icon-growth"></i> <span>Trending now</span> </h3>
                <ul class="list-details cols">
                    
<!-- WordPress Popular Posts -->
<li><a href="https://face2faceafrica.com/article/beyonce-opens-up-about-discovering-that-her-ancestor-was-a-slave-owner-married-to-a-slave" class=""><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/beyonce-formation-896x640-140x115.jpg"></span>Beyonce opens up about discovering that her ancestor was a slave owner married to a slave</a><span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru">Nduta Waweru</a></span></li><li><a href="https://face2faceafrica.com/article/bloody-assassinations-of-prominent-african-leaders-that-were-caught-on-camera1" class=""><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/mum1459957214188_aspR_1.600_w800_h500_e1-140x115.jpg"></span>Bloody assassinations of prominent African leaders that were caught on camera</a><span class="author-name">by <a href="https://face2faceafrica.com/author/fdawkins">Farida Dawkins</a></span></li><li><a href="https://face2faceafrica.com/article/african-countries-gain-by-trading-with-each-other-and-not-by-begging-for-aid-kagame-says" class=""><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/kaga-140x115.jpg"></span>African countries gain by trading with each other and not by begging for aid, Kagame says</a><span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru">Nduta Waweru</a></span></li><li><a href="https://face2faceafrica.com/article/the-few-lebron-james-of-africa-who-are-giving-back-big-time-for-the-good-of-the-continent" class=""><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/Goma5-1024x610-140x115.jpg"></span>The few LeBron James of Africa who are giving back big time for the good of the continent</a><span class="author-name">by <a href="https://face2faceafrica.com/author/ismail">Ismail Akwei</a></span></li>   
                </ul>
                <figure class="text-uppercase text-center col-b mobile-pattern mobile-hide nr-ad-block">
                    <figcaption>Advertisement</figcaption> 
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- F2FA Ressponsive -->
 <ins class="adsbygoogle"
      style="display:block;margin:0 auto;"
      data-ad-client="ca-pub-3242880450626824"
      data-ad-slot="1987937599"
      data-ad-format="vertical"></ins>
 <script>
 (adsbygoogle = window.adsbygoogle || []).push({});
 </script> 
                </figure>                
                <figure class="text-uppercase text-center col-b mobile-pattern mobile-only nr-ad-block">
                    <figcaption>Advertisement</figcaption> 
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- F2FA Ressponsive -->
 <ins class="adsbygoogle"
      style="display:block;margin:0 auto;"
      data-ad-client="ca-pub-3242880450626824"
      data-ad-slot="1987937599"
      data-ad-format="rectangle"></ins>
 <script>
 (adsbygoogle = window.adsbygoogle || []).push({});
 </script> 
                </figure>
            </div>

            
            
            
                                <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>                            
            
            <figure class="text-uppercase text-center col-b mobile-pattern mobile-only nr-ad-block">
                <figcaption>Advertisement</figcaption> 
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- F2FA Ressponsive -->
 <ins class="adsbygoogle"
      style="display:block;margin:0 auto;"
      data-ad-client="ca-pub-3242880450626824"
      data-ad-slot="1987937599"
      data-ad-format="rectangle"></ins>
 <script>
 (adsbygoogle = window.adsbygoogle || []).push({});
 </script> 
            </figure>  
                                  
            <div class="mobile-only">
                <h3 class="header-e">Most read/watched</h3>
                <ul class="list-popular featured">
                    
<!-- WordPress Popular Posts -->
<li><a href="https://face2faceafrica.com/article/the-mystery-behind-treasures-of-an-ancient-european-kingdom-found-with-african-faces-on-them"><span class="img " ><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/The-mystery-behind-treasures-of-an-ancient-European-kingdom-found-with-African-faces-on-them-443x270.png"></span>The mystery behind treasures of an ancient European kingdom found with African faces on them</a></li><li><a href="https://face2faceafrica.com/article/bloody-assassinations-of-prominent-african-leaders-that-were-caught-on-camera1"><span class="img " ><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/mum1459957214188_aspR_1.600_w800_h500_e1-443x270.jpg"></span>Bloody assassinations of prominent African leaders that were caught on camera</a></li>
<!-- WordPress Popular Posts -->
<li><a href="https://face2faceafrica.com/video/kuomboka-the-festival-of-the-lozi-people-of-zambia-marking-the-flooding-of-the-zambezi"><span class="img video" ><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/kkab-443x270.jpg"></span>Kuomboka: The festival of the Lozi people of Zambia marking the flooding of the Zambezi</a></li>                </ul>                        
            </div>
            
            
                                             <h2 class="header-d compact">You may also like</h2>
                <ul class="list-gallery-d compact">
                    <li>
                                <a class="" href="https://face2faceafrica.com/article/rain-queens-south-africas-female-traditional-rulers-who-hold-special-powers-and-are-given-wives">
                                    <span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/BeFunky-collage-46-285x180.jpg"></span>Rain Queens: South Africa&#8217;s female traditional rulers who hold special powers and are given &#8216;wives&#8217;
                                </a>
                            </li><li>
                                <a class="" href="https://face2faceafrica.com/article/abebe-bikila-the-first-black-african-to-win-gold-at-the-olympics-in-1960-after-running-barefoot">
                                    <span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/abebe-285x180.jpg"></span>Abebe Bikila, the first black African to win gold at the Olympics in 1960 after running barefoot
                                </a>
                            </li><li>
                                <a class="" href="https://face2faceafrica.com/article/this-iconic-un-mediator-became-the-first-black-person-to-receive-a-nobel-peace-prize">
                                    <span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/ralph-285x180.jpg"></span>This iconic UN mediator became the first black person to receive a Nobel Peace Prize
                                </a>
                            </li><li>
                                <a class="" href="https://face2faceafrica.com/article/the-extraordinary-heroic-act-of-this-black-man-that-got-the-worlds-first-warship-named-after-him-in-1943">
                                    <span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/brave-285x180.jpg"></span>The extraordinary heroic act of this black man that got the world&#8217;s first warship named after him in 1943
                                </a>
                            </li>                </ul>  
            

            

        </div>
        <aside class="tablet-cols">
                        <figure class="text-uppercase text-center col-b mobile-hide mb-d nr-ad-block">
                <div style="height:600px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- F2FA Ressponsive -->
 <ins class="adsbygoogle"
      style="display:block;margin:0 auto;"
      data-ad-client="ca-pub-3242880450626824"
      data-ad-slot="1987937599"
      data-ad-format="vertical"></ins>
 <script>
 (adsbygoogle = window.adsbygoogle || []).push({});
 </script></div> 
            </figure>
                        <div class="desktop-only">
                <h3 class="header-e has-icon"><i class="icon-growth"></i> <span>Trending now</span> </h3>
                <ul class="list-details">
                    
<!-- WordPress Popular Posts -->
<li><a href="https://face2faceafrica.com/article/beyonce-opens-up-about-discovering-that-her-ancestor-was-a-slave-owner-married-to-a-slave" class=""><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/beyonce-formation-896x640-140x115.jpg"></span>Beyonce opens up about discovering that her ancestor was a slave owner married to a slave</a><span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru">Nduta Waweru</a></span></li><li><a href="https://face2faceafrica.com/article/bloody-assassinations-of-prominent-african-leaders-that-were-caught-on-camera1" class=""><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/mum1459957214188_aspR_1.600_w800_h500_e1-140x115.jpg"></span>Bloody assassinations of prominent African leaders that were caught on camera</a><span class="author-name">by <a href="https://face2faceafrica.com/author/fdawkins">Farida Dawkins</a></span></li><li><a href="https://face2faceafrica.com/article/african-countries-gain-by-trading-with-each-other-and-not-by-begging-for-aid-kagame-says" class=""><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/kaga-140x115.jpg"></span>African countries gain by trading with each other and not by begging for aid, Kagame says</a><span class="author-name">by <a href="https://face2faceafrica.com/author/nwaweru">Nduta Waweru</a></span></li><li><a href="https://face2faceafrica.com/article/the-few-lebron-james-of-africa-who-are-giving-back-big-time-for-the-good-of-the-continent" class=""><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/Goma5-1024x610-140x115.jpg"></span>The few LeBron James of Africa who are giving back big time for the good of the continent</a><span class="author-name">by <a href="https://face2faceafrica.com/author/ismail">Ismail Akwei</a></span></li> 
                </ul>
            </div>
            <div class="col-a mobile-hide">
                <h3 class="header-e">Most read/watched</h3>
                <ul class="list-popular">
                    
<!-- WordPress Popular Posts -->
<li><a href="https://face2faceafrica.com/article/the-mystery-behind-treasures-of-an-ancient-european-kingdom-found-with-african-faces-on-them"><span class="img " ><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/The-mystery-behind-treasures-of-an-ancient-European-kingdom-found-with-African-faces-on-them-443x270.png"></span>The mystery behind treasures of an ancient European kingdom found with African faces on them</a></li><li><a href="https://face2faceafrica.com/article/bloody-assassinations-of-prominent-african-leaders-that-were-caught-on-camera1"><span class="img " ><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/mum1459957214188_aspR_1.600_w800_h500_e1-443x270.jpg"></span>Bloody assassinations of prominent African leaders that were caught on camera</a></li>
<!-- WordPress Popular Posts -->
<li><a href="https://face2faceafrica.com/video/kuomboka-the-festival-of-the-lozi-people-of-zambia-marking-the-flooding-of-the-zambezi"><span class="img video" ><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/kkab-443x270.jpg"></span>Kuomboka: The festival of the Lozi people of Zambia marking the flooding of the Zambezi</a></li>                </ul>                        
            </div>

            <figure class="text-uppercase text-center mobile-pattern mobile-only nr-ad-block">
                <figcaption>Advertisement</figcaption> 
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- F2FA Ressponsive -->
 <ins class="adsbygoogle"
      style="display:block;margin:0 auto;"
      data-ad-client="ca-pub-3242880450626824"
      data-ad-slot="1987937599"
      data-ad-format="rectangle"></ins>
 <script>
 (adsbygoogle = window.adsbygoogle || []).push({});
 </script> 
            </figure>
            <figure class="text-uppercase text-center desktop-only nr-ad-block">
                <div style="height:250px"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- F2FA Ressponsive -->
 <ins class="adsbygoogle"
      style="display:block;margin:0 auto;"
      data-ad-client="ca-pub-3242880450626824"
      data-ad-slot="1987937599"
      data-ad-format="rectangle"></ins>
 <script>
 (adsbygoogle = window.adsbygoogle || []).push({});
 </script></div> 
            </figure>
    
        </aside>
    </div>
    
      
        <div id="comments" style="height:0;"></div>
    <div class="fb-comments" data-href="https://face2faceafrica.com/article/with-a-strong-desire-to-make-grenada-a-republic-this-black-warrior-led-a-giant-revolt-against-the-british-in-1795" data-numposts="10" data-width="100%"></div>
                
        
    <h2 class="header-d">Most viewed</h2>
    <ul class="list-gallery-d">
        
<!-- WordPress Popular Posts -->
<li><a class="" href="https://face2faceafrica.com/article/bloody-assassinations-of-prominent-african-leaders-that-were-caught-on-camera1"><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/mum1459957214188_aspR_1.600_w800_h500_e1-285x180.jpg"></span>Bloody assassinations of prominent African leaders that were caught on camera</a></li><li><a class="" href="https://face2faceafrica.com/article/the-mystery-behind-treasures-of-an-ancient-european-kingdom-found-with-african-faces-on-them"><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/The-mystery-behind-treasures-of-an-ancient-European-kingdom-found-with-African-faces-on-them-285x180.png"></span>The mystery behind treasures of an ancient European kingdom found with African faces on them</a></li><li><a class="" href="https://face2faceafrica.com/article/the-evil-fbi-frame-up-that-sent-innocent-black-panther-leader-to-prison-for-27-years"><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/pratt-285x180.jpg"></span>The evil FBI frame up that sent innocent Black Panther leader to prison for 27 years</a></li><li><a class="" href="https://face2faceafrica.com/article/african-countries-gain-by-trading-with-each-other-and-not-by-begging-for-aid-kagame-says"><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/kaga-285x180.jpg"></span>African countries gain by trading with each other and not by begging for aid, Kagame says</a></li><li><a class="" href="https://face2faceafrica.com/article/talk-about-major-moves-nigerian-man-becomes-pilot-after-joining-aviation-industry-24-years-ago-as-cleaner"><span class="img"><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/BeFunky-collage-14-285x180.jpg"></span>Talk about major moves! Nigerian man becomes pilot after joining aviation industry 24 years ago as cleaner</a></li>         
    </ul>
                

    
            </section>               
            <footer id="footer">                
                <form action="https://face2faceafrica.us8.list-manage.com/subscribe/post?u=ad895bf86196a909473c09324&amp;id=839878563e" method="post" target="_blank">
                    <h3>Connect with us <span>Join our Mailing List to Receive Updates</span></h3>
                    <p>
                        <label for="EMAIL">Enter Email Address</label>
                        <input type="email" id="EMAIL" name="EMAIL" required>
                        <button type="submit">Submit</button>
                    </p>
                    <p class="check-a"><label for="nb"><input type="checkbox" id="nb" name="nb" required> I Agree to F2FA <a href="https://face2faceafrica.com/terms-of-use" target="_blank" class="text-uppercase">terms</a></label></p>
                </form>
                <ul class="social-a">
                    <li class="title">The premier pan-African voice</li>
                    <li><a rel="external" href="https://twitter.com/Face2faceAFRICA"><i class="icon-twitter"></i> Twitter</a></li>
                    <li><a rel="external" href="https://www.youtube.com/user/Face2FaceAFRICA/videos"><i class="icon-youtube"></i> YouTube</a></li>
                    <li><a rel="external" href="https://www.instagram.com/face2faceafrica"><i class="icon-instagram"></i> Instagram</a></li>
                    <li><a rel="external" href="https://www.linkedin.com/company/face2face-africa"><i class="icon-linkedin"></i> LinkedIn</a></li>
                    <li><a rel="external" href="https://www.facebook.com/face2faceafrica"><i class="icon-facebook"></i> Facebook</a></li>
                </ul>
                
                <nav>
                    <ul>
                        <li id="menu-item-25754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25754"><a href="https://face2faceafrica.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-25752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25752"><a href="https://face2faceafrica.com/privacy-statement">Privacy Statement</a></li>
<li id="menu-item-48750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48750"><a href="https://face2faceafrica.com/about-us">About Us</a></li>
<li id="menu-item-25751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25751"><a href="https://face2faceafrica.com/career">Career</a></li>
<li id="menu-item-25750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25750"><a href="https://face2faceafrica.com/advertise-with-us">Advertise with Us</a></li>
                        <li><a class="inline" href="#popup_contact_box">Contact Us</a></li>                        
                    </ul>
                    <div>
                        <p><span class="date">2017</span> <a href="https://babuglobal.com">Babu Global</a>.<br> All Rights Reserved</p>
                    </div>
                </nav>
            </footer>
                        <article class="floating-panel">
                <h3>Must Read</h3>
                <ul class="list-gallery-d">
                     
<!-- WordPress Popular Posts -->
<li><a href="https://face2faceafrica.com/article/the-mystery-behind-treasures-of-an-ancient-european-kingdom-found-with-african-faces-on-them"><span class="img " ><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/08/The-mystery-behind-treasures-of-an-ancient-European-kingdom-found-with-African-faces-on-them-443x270.png"></span>The mystery behind treasures of an ancient European kingdom found with African faces on them</a></li><li><a href="https://face2faceafrica.com/article/bloody-assassinations-of-prominent-african-leaders-that-were-caught-on-camera1"><span class="img " ><img src="https://cdn.face2faceafrica.com/www/wp-content/uploads/2018/07/mum1459957214188_aspR_1.600_w800_h500_e1-443x270.jpg"></span>Bloody assassinations of prominent African leaders that were caught on camera</a></li>                </ul>
            </article>
                        <!--article class="popup-a box" data-title="instagram">
                <figure><img src="https://face2faceafrica.com/wp-content/themes/f2fa-v3/images/content/popup.jpg" alt="Placeholder" width="791" height="808"></figure>
                <h2 class="scheme-c"><i class="icon-instagram"></i> Changing the African narrative one photo at a time! <span class="strong">Join our ever expanding <span>Instagram community!</span></span> <a rel="external" href="./">@face2faceAfrica</a></h2>
                <p class="link-c">
                    <span>
                        <a rel="external" href="./">Follow</a>
                        <a href="./" class="close">No, thanks</a>
                    </span>
                </p>
            </article-->
        </div>
        <script defer src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
        <script>window.jQuery || document.write('<script defer src="javascript/jquery.js"><\/script>');</script>
        <script defer src="https://face2faceafrica.com/wp-content/themes/f2fa-v3/javascript/scripts.js?v=1.164"></script>
        <script defer src="https://face2faceafrica.com/wp-content/themes/f2fa-v3/javascript/scripts-nr.js?v=1.8"></script>
        <script defer src="https://face2faceafrica.com/wp-content/themes/f2fa-v3/javascript/mobile.js"></script>
        
        <script type='text/javascript' src='https://face2faceafrica.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
        
        <div style='display:none'>  
            <div class="nr-pop-wrap" id="popup_contact_box">
                <h3>Contact Us</h3>
                <div class="submit_story_box_inner">
                    <form enctype="multipart/form-data" class="nr-contact-form"  method="post" action="">
                        <div class="input_row">
                            <input type="text" name="sender_first" placeholder="First Name" class="in_text" required />
                        </div>
                        <div class="input_row">
                            <input type="text" name="sender_last" placeholder="Last Name" class="in_text" required />
                        </div>
                        <div class="input_row">
                            <input type="email" name="sender_email" placeholder="Email" class="in_text" required />
                        </div>
                        <div class="input_row">
                            <input type="text" name="sender_subject" placeholder="Subject" class="in_text" required />
                        </div>
                        <div class="input_row ir_full">
                            <textarea type="text" name="sender_msg" placeholder="Message" class="in_text" required></textarea>
                        </div>
                        <div class="input_row">
                            <button type="submit" name="submit" value="Submit" class="btn btn_submit_story" />Submit</button>
                        </div>

                    </form>
                </div>
                <a class="p-close" href="javascript:jQuery.colorbox.close();">x</a>
            </div>
            <div class="nr-pop-wrap" id="popup_submit_box">
                <h3>Submit Story</h3>
                <div class="submit_story_box_inner">
                    <form enctype="multipart/form-data" id="submit_story_frm" class="submit_story_form"  method="post" action="">
                        <div class="ssf-left">
                            <div class="input_row">
                                <input type="text" name="first_name" placeholder="First Name" class="in_text" required />
                            </div>
                            <div class="input_row">
                                <input type="text" name="last_name" placeholder="Last Name" class="in_text" required />
                            </div>
                            <div class="input_row">
                                <input type="text" name="email" placeholder="Email" class="in_text" required />
                            </div>
                            <div class="input_row">
                                <input type="text" name="organization" placeholder="Organization" class="in_text" />
                            </div>
                            <div class="input_row">
                                <input type="text" name="video_link" placeholder="Video Link"class="in_text" />
                            </div>
                            <div class="input_row">
                                <input type="text" name="story_subject" placeholder="Subject" class="in_text" required />
                            </div>
                            <div class="input_row">
                                <input type="text" name="image_url" placeholder="Image URL" class="in_text" />
                            </div>
                        </div>
                        <div class="ssf-right">
                            <div class="input_row">
                                <textarea type="text" name="story_content" placeholder="Story" class="in_text" required></textarea>
                            </div>
                            <div class="input_row">
                                <input type="hidden" id="is_real" name="is_real" value="c9b9b116d3" /><input type="hidden" name="_wp_http_referer" value="/article/with-a-strong-desire-to-make-grenada-a-republic-this-black-warrior-led-a-giant-revolt-against-the-british-in-1795" />                                <button type="submit" name="submit_story" class="btn btn_submit_story" />Submit</button>
                            </div>
                        </div>
                    </form>
                </div>
                <a class="p-close" href="javascript:jQuery.colorbox.close();">x</a>
            </div>
            
        </div>
        
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1462/1644 objects using disk
Page Caching using disk: enhanced 
Database Caching 9/68 queries in 0.457 seconds using disk

Served from: face2faceafrica.com @ 2018-08-07 17:33:05 by W3 Total Cache
-->